[Résolu] Mes modules webmaster se bloquent

Postez ici pour les problèmes liés à l'upload des images que ce soit en anonyme,
par le module iframe ou depuis l'espace membre.

Modérateurs: Aya, gigi, DanCarter

[Résolu] Mes modules webmaster se bloquent

Messagede D34Angel » Sam 18 Mai 2013 11:32

Bonjour

Depuis hier mes modules ne fonctionnent plus (sur mon forum, j'en utilise plusieurs -pour un rangement dans des albums différents- et aucun ne fonctionne).

Après l'envoi de l'image à uploader, l'affichage s'efface et les urls (vignette et image réelle) ne s'affichent pas.

Est un pb passager ?
Puis-je (dois-je) faire quelque chose ?

Merci d'avance pour vos réponses
Avatar de l’utilisateur
D34Angel
 
Messages: 20
Inscription: Ven 8 Avr 2011 15:41
Localisation: Hérault

Re: Mes modules webmaster se bloquent

Messagede Aya » Sam 18 Mai 2013 12:04

Bonjour,

serait il possible d'avoir l'url du module ?
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1143
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: Mes modules webmaster se bloquent

Messagede D34Angel » Sam 18 Mai 2013 12:40

Oui, bien-sûr

Mod ID 391 : d34angel.heberg-forum.net/cat_forum77_hostingpics-mod-01.html => qui pointe vers album : AF - LA - Divers

mais aussi

Mod ID 392 : d34angel.heberg-forum.net/cat_forum78_hostingpics-mod-02.html= > qui pointe vers album : AF - LA - Patinoire
Mod ID 393 : d34angel.heberg-forum.net/cat_forum79_hostingpics-mod-03.html => qui pointe vers album : AF - LA - Schmilblick
Mod ID 394 : d34angel.heberg-forum.net/cat_forum80_hostingpics-mod-04.html => qui pointe vers album : AF - ATSFCM
et d'autres encore ...
Avatar de l’utilisateur
D34Angel
 
Messages: 20
Inscription: Ven 8 Avr 2011 15:41
Localisation: Hérault

Re: Mes modules webmaster se bloquent

Messagede D34Angel » Sam 18 Mai 2013 12:53

j'ai essayé avec ceci

Peut-être est-ce ce que vous me demandiez
Avatar de l’utilisateur
D34Angel
 
Messages: 20
Inscription: Ven 8 Avr 2011 15:41
Localisation: Hérault

Re: Mes modules webmaster se bloquent

Messagede Aya » Sam 18 Mai 2013 13:03

Serait il possible d'avoir aussi un identifiant de test pour accéder au forum ?
En MP ou bien par email à contact@hostingpics.net ^^
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1143
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: Mes modules webmaster se bloquent

Messagede Aya » Sam 18 Mai 2013 13:23

Bon j'efface l'ancien message, c'est bon j'ai trouvé la page et ça fonctionne bien pour ma part ici http://d34angel.heberg-forum.net/cat_fo ... image.html

Ca le fait juste avec une image ou c'est pareil avec n'importe laquelle ?
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1143
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: Mes modules webmaster se bloquent

Messagede D34Angel » Sam 18 Mai 2013 14:02

Ca y est, ça marche ... ça a toujours marché ... Vous m'avez montré mon erreur !

J'avais essayé avec plusieurs images mais je ne m'étais pas rendu compte qu'elle n'étaient pas au bon format (extension)
Toutes celles avec lesquelles j'avais essayé avaient la même origine et présentaient le même défaut

C'est votre question qui m'a incité a ré-essayer avec une autre image qui, étant bonne, a fait fonctionner correctement le script.
et je suis alors allé vérifier mes fichiers qui ne fonctionnaient pas

Bon ... on peut donc fermer ce topic.

Excusez-moi pour le dérangement et merci encore pour votre réactivité

Cordialement

Angel
Avatar de l’utilisateur
D34Angel
 
Messages: 20
Inscription: Ven 8 Avr 2011 15:41
Localisation: Hérault

Re: Mes modules webmaster se bloquent

Messagede Aya » Sam 18 Mai 2013 14:03

Haha c'est rien et tant mieux si ça fonctionne ^^

Bonne journée :)
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1143
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban


Retourner vers Upload d'images

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron