HTTPS activé !

Les mises à jour du site, améliorations...

Modérateurs: Aya, gigi, DanCarter

HTTPS activé !

Messagede Aya » Jeu 29 Déc 2016 17:22

Bonjour,

Suite à vos nombreuses demandes, nous avons activé le protocole HTTPS pour les modules forums.
Pour en bénéficier, il vous faut éditer le lien situé dans l'iframe que vous avez intégré sur votre site en remplaçant le http:// par https://.

Si vous rencontrez des difficultés d'utilisations ou autre, n'hésitez pas à me faire un retour sous ce post.

En vous souhaitant une belle journée :)
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1012
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: HTTPS activé !

Messagede Aya » Sam 31 Déc 2016 17:29

Nous avons désactivé temporairement le HTTPS.
Plusieurs utilisateurs nous ont remonté un problème de compatibilité.

Nous travaillons à la résolution du problème :)
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1012
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: HTTPS activé !

Messagede Aya » Mar 14 Fév 2017 12:05

Bonjour,

Nous avons enfin trouvé une solution viable pour activer le HTTPS sur les modules sans impacter l'ensemble des utilisateurs d'Hostingpics.

Pour l'activer c'est très simple :)

Le code de votre module actuel est :

Code: Tout sélectionner
<iframe src="http://www.hostingpics.net/iframe_mini.php?module=X&iduni=XXXXXX" width="400" height="100" scrolling="no" frameborder="0" allowtransparency="true"></iframe>


Il vous faut le remplacer par :

Code: Tout sélectionner
<iframe src="https://alt.hostingpics.net/iframe_mini.php?module=X&iduni=XXXXXX" width="400" height="100" scrolling="no" frameborder="0" allowtransparency="true"></iframe>


X étant les paramètres de votre module et donc à remplacer.

Si vous rencontrez des difficultés, n'hésitez pas à poser vos questions !

Bonne journée ;)
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1012
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: HTTPS activé !

Messagede Tom » Ven 24 Fév 2017 19:02

Yahhhoooo, cool, j'avais loupé l'information. Je vais essayer de ce pas.

Merci :D
Tom
 
Messages: 20
Inscription: Jeu 24 Mar 2016 11:10

Re: HTTPS activé !

Messagede Aya » Ven 24 Fév 2017 19:32

Si y a un souci, n'hésitez pas ^^
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1012
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban


Retourner vers Annonces du site

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron