HTTPS activé !

Les mises à jour du site, améliorations...

Modérateurs: Aya, gigi, DanCarter

Re: HTTPS activé !

Messagede Aya » Sam 1 Avr 2017 10:46

Bonjour,

Quand vous parlez de l'extension, vous parlez bien de ce qui permet d'envoyer des images sur Hostingpics, en passant directement par votre forum ?
Si oui, alors il s'agit du module ^^

N'hésitez pas à poser d'autres questions, je suis là pour ça :)
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1050
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: HTTPS activé !

Messagede cabotine » Sam 1 Avr 2017 12:03

Aya a écrit:
Le code de votre module actuel est :

Code: Tout sélectionner
<iframe src="http://www.hostingpics.net/iframe_mini.php?module=X&iduni=XXXXXX" width="400" height="100" scrolling="no" frameborder="0" allowtransparency="true"></iframe>


Il vous faut le remplacer par :

Code: Tout sélectionner
<iframe src="https://alt.hostingpics.net/iframe_mini.php?module=X&iduni=XXXXXX" width="400" height="100" scrolling="no" frameborder="0" allowtransparency="true"></iframe>


X étant les paramètres de votre module et donc à remplacer.




alors que je n'ai "<iframe style="background-color:#ffffff;" src="https://www.hostingpics.net/iframe_mini.php" width="400" height="100"></iframe>"

C'est pour cela que je vous demande à quoi correspond les X et comment trouver ce module.
cabotine
 
Messages: 4
Inscription: Ven 31 Mar 2017 18:14

Re: HTTPS activé !

Messagede Aya » Sam 1 Avr 2017 13:02

D'accord, je comprends mieux.

Vous utilisez la version non membre du module, voilà pourquoi il n'y a pas de configurations personnelles possible.
Pour utiliser le module membre, qui vous permet de créer un album, éditer, supprimer les images, il vous faut suivre cette procédure : http://www.hostingpics.net/webmaster.ht ... e-complete

En vous rendant sur votre espace membre (si vous en avez un), dans le menu de gauche vous avez l'option "module".
Le lien généré est de type "http", il vous suffira simplement de le remplacer par "https". :)

J'espère avoir pu répondre à vos questions.
Avatar de l’utilisateur
Aya
Administratrice
 
Messages: 1050
Inscription: Dim 7 Sep 2008 21:32
Localisation: Montauban

Re: HTTPS activé !

Messagede Tom » Dim 21 Mai 2017 12:02

Les liens générés vers les images sont maintenant en HTTPS, merci :-)
Tom
 
Messages: 26
Inscription: Jeu 24 Mar 2016 11:10

Précédente

Retourner vers Annonces du site

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron