Page 2 sur 2

Re: HTTPS activé !

MessagePosté: Sam 1 Avr 2017 10:46
de Aya
Bonjour,

Quand vous parlez de l'extension, vous parlez bien de ce qui permet d'envoyer des images sur Hostingpics, en passant directement par votre forum ?
Si oui, alors il s'agit du module ^^

N'hésitez pas à poser d'autres questions, je suis là pour ça :)

Re: HTTPS activé !

MessagePosté: Sam 1 Avr 2017 12:03
de cabotine
Aya a écrit:
Le code de votre module actuel est :

Code: Tout sélectionner
<iframe src="http://www.hostingpics.net/iframe_mini.php?module=X&iduni=XXXXXX" width="400" height="100" scrolling="no" frameborder="0" allowtransparency="true"></iframe>


Il vous faut le remplacer par :

Code: Tout sélectionner
<iframe src="https://alt.hostingpics.net/iframe_mini.php?module=X&iduni=XXXXXX" width="400" height="100" scrolling="no" frameborder="0" allowtransparency="true"></iframe>


X étant les paramètres de votre module et donc à remplacer.




alors que je n'ai "<iframe style="background-color:#ffffff;" src="https://www.hostingpics.net/iframe_mini.php" width="400" height="100"></iframe>"

C'est pour cela que je vous demande à quoi correspond les X et comment trouver ce module.

Re: HTTPS activé !

MessagePosté: Sam 1 Avr 2017 13:02
de Aya
D'accord, je comprends mieux.

Vous utilisez la version non membre du module, voilà pourquoi il n'y a pas de configurations personnelles possible.
Pour utiliser le module membre, qui vous permet de créer un album, éditer, supprimer les images, il vous faut suivre cette procédure : http://www.hostingpics.net/webmaster.ht ... e-complete

En vous rendant sur votre espace membre (si vous en avez un), dans le menu de gauche vous avez l'option "module".
Le lien généré est de type "http", il vous suffira simplement de le remplacer par "https". :)

J'espère avoir pu répondre à vos questions.

Re: HTTPS activé !

MessagePosté: Dim 21 Mai 2017 12:02
de Tom
Les liens générés vers les images sont maintenant en HTTPS, merci :-)

Re: HTTPS activé !

MessagePosté: Sam 7 Oct 2017 19:52
de ripou
Bonsoir

Je ne pige plus rien je viens de créer mon module je récupère l'iframe via ftp je la colle dans posting editor html , je purge le cache et voila ce que ça donne module invisible ?

Image

Cordialement

Re: HTTPS activé !

MessagePosté: Sam 7 Oct 2017 23:40
de Aya
Votre forum est il en https ?
Si oui, remplacez l'url de votre iframe par https.

Re: HTTPS activé !

MessagePosté: Dim 8 Oct 2017 05:05
de ripou
Bonjour,

Merci pour la réponse rapide. :)
Oui le forum est en https. L'iframe a bien été mise en https, petite nouveauté ce problème se produit sur Mozilla, sur edge le module apparait sans aucun problème.
J'ai beau chercher je ne trouve pas le pourquoi de cette erreur.

J'ai enfin réussi, j'ai fait réparer Firefox donc remise à zéro et hop le module est bien là

En tout cas merci pour la réponse

Bon dimanche à tous

Re: HTTPS activé !

MessagePosté: Lun 9 Oct 2017 15:13
de Aya
Bonjour, désolée du délai de réponse.

J'allais vous suggérer la mise à jour ou la réparation de firefox, donc au top si ça fonctionne.
N'hésitez pas à revenir si vous rencontrez d'autres difficultés :)